Author Topic: Engine backfires and cuts out  (Read 337 times)

Husky Steve

  • Novice
  • *
  • Posts: 27
    • View Profile
    • Email
Engine backfires and cuts out
« on: June 28, 2020, 06:05:53 AM »

I have just encountered a problem on my 2020 se300. Rode for a couple of hours with no apparent problem other than an occasional flame out, which was unusual. Then on my home as I got back on tarmac, it just died.  First I thought fuel, so turned it to reserve. Started up and ran for a 100m and died again. Checked the petcock. OK. Started up and travelled about 6 miles home, ok. Washed the bike. Started it up to oil the chain and it wouldn't rev, it bogged, backfired and cut out. Now it will start, idle, but won't rev. It just bogs, backfires and cuts out.  It has 25hrs on it, so I though, repack the muffler, which did have a fair amount of spooge in it and I am going to fit a new spark plug. I haven't re-started it yet. What else should I be looking at?

Ps. I normally leave it in one map/power valve setting, but I did switch the maps a couple of times on that ride, but can't say that I noticed any difference. Could there be a problem there?

Is the spark plug gap 0.7mm ?
Are the carb settings the same as the 2018/9 for tuning?
Also I can't find the float level measurement.
Thanks in advance. Any help would be appreciated.

Husky Steve

  • Novice
  • *
  • Posts: 27
    • View Profile
    • Email
Re: Engine backfires and cuts out
« Reply #1 on: June 28, 2020, 01:41:34 PM »
Just found tis info on float and carb adjustment for all Keihin carbs.
https://www.keihin-na.com/assets/1/7/slide_valve.pdf

Husky Steve

  • Novice
  • *
  • Posts: 27
    • View Profile
    • Email
Re: Engine backfires and cuts out
« Reply #2 on: July 01, 2020, 12:09:56 PM »
I removed, cleaned the carburetor. Adjusted the float. Set and fitted a new plug. Replaced the muffler packing. I also stripped the petcock as it was extremely stiff to turn and leaked while you turned it. It now moves freely.
Started up and ran fine. Haven't ridden it yet. I will be going out on it tomorrow. I hope to report that all is well. I'm taking a tow strap though. 👍

Husky Steve

  • Novice
  • *
  • Posts: 27
    • View Profile
    • Email
Re: Engine backfires and cuts out
« Reply #3 on: July 24, 2020, 02:44:23 AM »
Dealer has said that it is a faulty coil, but he recommends using the Athena system from the 2021 SE300. he also says that it will require remapping. All at my expense, albeit, he says at a discounted rate. Is this the correct move? Cheers.

HMS

  • Novice
  • *
  • Posts: 21
    • View Profile
    • Halverson MotorSports
    • Email
Re: Engine backfires and cuts out
« Reply #4 on: July 24, 2020, 07:37:16 AM »
Steve,

My 2020 did the same out of the blue..... 90 hours on it and not a single issue till then.  Cleaned carb (seemed perfectly clean), replaced plug (seemed fine).... bike has run mint since, another 15 hrs on it.  Stock coil, stock mapping..... Odd but she's treating me great again.
Trygve Halverson
603-491-7009
trygve@halverson-motorsports.com

Husky Steve

  • Novice
  • *
  • Posts: 27
    • View Profile
    • Email
Re: Engine backfires and cuts out
« Reply #5 on: July 25, 2020, 07:18:58 AM »
Thanks for the comments.  Does anyone have a picture of the new 2021 Athena ignition cdi or kit please? Does the cdi look different to the original cdi fitted to the 2020 se300? Cheers

peewee

  • Novice
  • *
  • Posts: 1
    • View Profile
Re: Engine backfires and cuts out
« Reply #6 on: July 29, 2020, 12:27:34 AM »
Steve,
I've a 2019 300se, mine had the same symptoms as yours. Once at dealer eventually its was remapped, new plug and a 2021 coil fitted as these apparently are the issue.

Dangermouse

  • Intermediate
  • ***
  • Posts: 245
  • Everything looks better when you're on a dirtbike
    • View Profile
Re: Engine backfires and cuts out
« Reply #7 on: July 31, 2020, 05:49:22 PM »
Thanks for the comments.  Does anyone have a picture of the new 2021 Athena ignition cdi or kit please? Does the cdi look different to the original cdi fitted to the 2020 se300? Cheers
If you have an ignition failure / issue, the factory is replacing parts with the new GET CDI as a repair.
Talk to your dealer
2019 300 SEF Factory
2011 TE449
Admin - Sherco Riders & Owners FB group
Just an old quick trail rider having a go.
From Qld Australia 🌏