Author Topic: 300 sef factory gasket problems  (Read 433 times)

ShercoAdam

  • Novice
  • *
  • Posts: 8
    • View Profile
300 sef factory gasket problems
« on: December 11, 2021, 12:16:37 AM »
Hi guys,

Iím new to the Sherco world having come over from KTM 2 strokes. Just bought a 67 hr 2020 plate, thought Iíd got a good one but turns out it may have been a Friday build!!

It seems to struggle starting at times, catches eventually and then sounds fine.
It also seems to be seeping oil put the underside of the middle clutch cover gasket. The larger gasket that is behind the clutch case and also goes around the water pump etc. Is that a known issue? Iíve had bikes with well over 200hrs on before where gaskets donít leak, pretty annoying!

Any help is of course much appreciated, Iíd read rave reviews about these bikes so Iím hoping itís just a bumpy start 😂

Attached a pic of the gasket I think Iíll need?
Cheers

Adam

Bloodhound

  • Novice
  • *
  • Posts: 4
    • View Profile
Re: 300 sef factory gasket problems
« Reply #1 on: December 17, 2021, 03:48:57 PM »
You may have already done of all this, so feel free to ignore:

- clean bike really well in the area where you're observing the leak
- ensure right torque is applied on the cover bolts
- run bike in stationary for about 10-15 minutes until it reaches operating temperature

Do you still see the leak? If so, then yes, a gasket replacement would be recommended.  Some people add some permatex or yamabond for extra measure. 

I don't know if that's the right gasket part number for your bike.  Is there an online fiche you can reference?

ShercoAdam

  • Novice
  • *
  • Posts: 8
    • View Profile
Re: 300 sef factory gasket problems
« Reply #2 on: December 18, 2021, 01:05:13 AM »
Thanks dude, I had th gasket changed this week which sorted it. Unfortunately the bike is fouling plugs every ride which is the more pressing issue!

Bloodhound

  • Novice
  • *
  • Posts: 4
    • View Profile
Re: 300 sef factory gasket problems
« Reply #3 on: December 18, 2021, 01:23:42 PM »
Thanks dude, I had th gasket changed this week which sorted it. Unfortunately the bike is fouling plugs every ride which is the more pressing issue!
Good to hear.  Yeah, I read your posts about fouling plugs.  I don't have insight on that one.  Hope you get it resolved and post up for us to know how it got fixed.

TTBadDog

  • Junior
  • **
  • Posts: 58
    • View Profile
Re: 300 sef factory gasket problems
« Reply #4 on: December 24, 2021, 03:05:48 AM »
With your other issues ( just replied to other post) it seems this is perhaps a telltale that someone has disassembled this engine. Things normally do not leak especially from the factory. You seem to have multiple issues with this bike. I wonder if someone has taken the engine down and made an assembly or adjustment error that is causing multiple issues. A full teardown, inspection, and re-assembly per the book and not the way it came apart may be in order. Verify the entire fuel delivery system from vent hose to top of piston.

Sometimes it's easier to fix it than find it meaning instead of chasing each issue down on its own just shotgun the problem and start from a known good base.
2022 250 SE Factory